Minor outage

Incident Report for Servis ai

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 15:19 CDT

Investigating

We had a short 4min outage due to build issue in our devops pipeline, issue has been resolved ans root cause has been addressed
Posted Aug 08, 2025 - 15:15 CDT
This incident affected: Web UI.