jobs intermittent failures

Incident Report for Servis ai

Resolved

This incident has been resolved.
Posted Dec 29, 2025 - 14:41 CST

Investigating

Since Dec 26 8pm pacific we had intermittent job failures due to a bad db config state in our cloud operations the issue has been identified and resolved as of 10am pacific
Posted Dec 29, 2025 - 14:41 CST
This incident affected: Automations.