Reporting/Dashboards - Charts not loading

Incident Report for Servis ai

Resolved

The workaround has been deployed and dashboards/charts are back up.
Posted Oct 24, 2024 - 15:59 CDT

Update

Our dev team has implemented a workaround for bringing back charts, and should be resolved shortly.
Posted Oct 24, 2024 - 15:01 CDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 24, 2024 - 11:39 CDT

Identified

Our charting provider FusionCharts is undergoing an outage we will be reaching them for resolution and will post updates on the same.
Posted Oct 24, 2024 - 11:39 CDT
This incident affected: Web UI.