Google Oauth based login/email pairing down

Incident Report for Servis ai

Resolved

Google based auth/email pairing is fully restored since 3:45pm central.
Posted Dec 11, 2025 - 16:01 CST

Identified

Google Oauth based login/email pairing is currently down we are actively working on remediation and will post updates in an hour
Posted Dec 11, 2025 - 15:10 CST
This incident affected: Email Sync and Web UI.